How do you feed your OP-1 output into a DAW?

I would have considered this a stupid question until I tried:

After owning an OP-1 for about 18 months now, yesterday I tried to connect it to my Mac for the first time.

Headphones out > Focusrite Scarlett 18i8 Line in > Ableton Live

Why is the OP so silent? I had to preamp it, turn up the gain completely and it is still barely hearable. Is there a setting I am missing? Does it have something to do with different headphone/line signal levels? And what can I do about this?

How do you feed your OP-1 output into a DAW?

Comments

  • Is your Drive on the master screen (4) set quite low? I use my Op-1 standalone, but I definitely find mine's pretty quiet too without a healthy amount of drive.

  • edited December 2014
    I haven't checked yet but would expect the OP1 to be a -10dBu line out, and the Focusrite to be a +4dBu in. There's 14dB drop to begin with. My audio interface has a -10/+4 button in the console/mixer app, next to the inputs. Check yours.

    edit: also you will probably need to up the op1 volume to a level beyond what you normally use with headphones.
  • When feeding into my mixer using the headphone out jack, I turn the volume up all the way and then I get a great level into the computer.

    When using headphones, I rarely turn it up more than halfway.
  • Exactly. To optimize sound recordings, keep the volume knob open all the way at all times. Then set the amount of drive to taste according to color, not loudness. Finally, any attenuation of the signal should ideally be done on your Scarlett input, not the OP1, unless you feel the Drive amount is messing up your original tape recordings too much.
  • You pretty much have to use the master Comp to get the gain up. Also make sure you are hitting the tape loud enough. Your meters should be bouncing almost into the red on the mixer page.
  • Feeding into Focusrite 18i6 into line-in inputs - levels all OK here.

    What cable are you using? Should be standard TRS (stereo) 3.5mm headphone to 2 x TS (mono) 6.5mm plugs. Sounds like maybe you have a balanced/unbalanced issue with your cable setup?
  • Thanks for the tips! I'll definitely try them. At the moment I'm not at home, unfortunately. But as soon as I'm back, I'll try...
  • I had the same issue with the Op1 recording into Ableton via Scarlett 2i4. I could barely hear it even with the volume turned right up. It would get louder as i added gain, but to be loud enough it would just have a horrible hiss.

    Somehow I've solved it by adjusting the Left and Right levels on the master screen. I had them both at 99 and as I moved them apart from each other the sound has got louder. I have no idea how that has made a difference, but it has. Any ideas?

    Also even if I move Left or Right to 0 I can still hear sound in the left and right parts of my headphones. Should this be right? I'm a music making noob so apologies if these are stupid questions.

    So now Left is on 60 and Right is on 99. Drive is on 20 and Release is on 30.
  • Actuallly with headphones plugged straight into the op1 adjusting the sound levels makes sense, I lower the left and it audibly gets quieter in the left headphone.

    It's when the audio goes from op1 into 2i4 into headphones plugged into 2i4 that nothing seems to happen. Just all audio gets louder. Weird.


  • I use one of these

    image
  • leebass said:

    Somehow I've solved it by adjusting the Left and Right levels on the master screen. I had them both at 99 and as I moved them apart from each other the sound has got louder. I have no idea how that has made a difference, but it has. Any ideas?

    phase cancellation?

  • I seem to be a permanent music making noob due having so little time nowadays that I forget how I set everything up or why.

    I had a problem with low volume into ableton and found changing my cables made a huge difference.

    I believe it's to do with balanced and unbalanced sound output.

    This article was useful to me:
    http://www.presonus.com/news/articles/balanced-unbalanced

    If this is totally wrong, I apologise and hopefully someone with more knowledge than me can shoot it down and explain better!
  • It may be you had a mono jack in the stereo out put of the OP-1.
    Now you are using a stereo (tip/ring/sleeve) ,which should connect to a stereo input or paired mono's (L&R).
  • edited November 2015
    leebass said:

    Somehow I've solved it by adjusting the Left and Right levels on the master screen. I had them both at 99 and as I moved them apart from each other the sound has got louder. I have no idea how that has made a difference, but it has. Any ideas?



    phase cancellation?

    I seem to be a permanent music making noob due having so little time nowadays that I forget how I set everything up or why.

    I had a problem with low volume into ableton and found changing my cables made a huge difference.

    I believe it's to do with balanced and unbalanced sound output.

    This article was useful to me:
    http://www.presonus.com/news/articles/balanced-unbalanced

    If this is totally wrong, I apologise and hopefully someone with more knowledge than me can shoot it down and explain better!
    Andrew said:


  • Srry this page is acting so buggy idont even know where to leave comment

    phase cancellation" (certain sounds muffeldd up,) multiple (mono) sounds hitting the same sound freaqunecy too close in timming n panning ) lso all mono trks of tape might cause bad phase isuses bc when op recprd on tape it o ly records mono even stereo, you know how bad it might degrade stacking up multi trks of busy stereo sample resource recorded as mono, an other reas0n why i want at least stereo/mono selectable trak of those 4trks.. but.. well i jist go around the crapping sound issues due to all mono trks by recording all the sound from op-1 into phater warmer sound generating mpc4k and more powerful efx n refinin filters n comp of 4k turn the (cold digital sound) op-1 into phat 96/24bit sound
  • The forum has a random word generator. Who knew! lol

    CB
  • edited November 2015

    The forum has a random word generator. Who knew! lol


    CB
  • edited November 2015
    Back to the subject of getting audio from tge OP-1 into a DAW...

    Which would give better quality results:
    a) Mount OP-1 as USB drive and import individual track audio files
    b) Record output of individual tracks into DAW via audio interface
    c) Something else

    My gut told me the first method - but perhaps there may be more to it?

    Thx

    CB
  • I think if you intended to use drive or master fx, it might influence the decision (transferring the tracks via USB file transfer would lose those).

    Perhaps, I'd go with (a) if I didn't need drive / master fx and do a bounce to album followed by a file transfer for each individual track if I did need drive / master fx.
  • gwt said:

    I use one of these


    image

    +1 for a DI, the OP-1 can be a noisy devil, I'll try my Avalon U5 and so how it works out.

  • edited November 2015
    Okay - just did an experiment to compare feeding the same track into Logic Pro X by either copying the aif file into the DAW from OP-1 when USB mounted vs recording the same track into the DAW via a Presonus audio interface.

    No appreciable difference in sound. And on visual inspection - even when magnified - the waveforms are close to the same. So I'm going to go for the easy approach and continue to copy the files from the OP-1. There's no shortage of EQ and Drive opportunities within Logic. :-)

    CB
  • lower the right channel volume!!!!!!!!

    the drive doesn't even really matter...


  • husker said:

    Feeding into Focusrite 18i6 into line-in inputs - levels all OK here.


    What cable are you using? Should be standard TRS (stereo) 3.5mm headphone to 2 x TS (mono) 6.5mm plugs. Sounds like maybe you have a balanced/unbalanced issue with your cable setup?
    The same, I'm feeding the op-1 into the 18i6 and levels are pretty nice :). I actually do this only when I'm playing live in my living room.

    Otherwise, I'm downloading all op-1 content on my computer, in order to have backups...
    But I've got the op-1 for a year now and I realize that I hardly use my DAW.
    I love the OP-1 workflow so much that it make more sense for me to proceed like this ATM !
    It allows me to have instant fun with my hardware synths :)
  • Can you use d.i box that runs with phantom power with OP-1 ? Or does the phantom harm the device ?
    gwt said:

    I use one of these


    image
  • IMO the easiest (and certainly the best, quality-wise) is to just copy the tape/album tracks off of the OP-1 via USB. That way there's no signal degradation, and you can maximize the tracks individually in your DAW.
Sign In or Register to comment.