OP-Z with FH-1 (also starring iConnectMIDI4+)

I'm testing the OP-Z with the Expert Sleepers FH-1, a promising start but after a while I'm getting strange results. As you might know, FH-1 translates MIDI into CV and it's endlessly configurable, so for example you could use it to send four pairs of gate/CV, or turn MIDI CC into CV LFOs, or many combinations in between. It even has an expansion for adding more outputs... Sounds great if it works with the OP-Z, right?

However. When I connect the OP-Z straight to the FH-1, some notes are dropping out —like, I can program a straight four on the floor and only one or two notes per measure is played—. No step components or anything fancy. It also "freezes" from time to time, FH-1 stops sending data altogether while the OP-Z is playing alright. Also of note: I'm not inputting any CV into the FH-1, the kind that causes the OP-1 to get crazy when I used with the Expert Sleepers as well.

So then I connected the OP-Z to an iConnectivity iConnectMIDI4+ box (to the controller USB input), and from that box to the FH-1. It works overall better, with an occasional freeze, the only big problem is that when I use some punch-in effects the CV tuning gets a little crazy (I'm guessing the punch-in effects "overload" the MIDI messages that the FH-1 receives and it causes it to malfunction a little?).

I get that this is a very specific configuration, but has somebody succeeded in connecting the OP-Z to the FH-1?

Comments

  • I was fighting with exactly the same thing yesterday. If you switch off sending midi clock from the OP Z, shift and 5 in the module track, it thins out the midi data flow and for me has stopped the glitches

  • I think that you get best results when sending midi to OPZ if you turn off all transmission of midi from the OPZ, otherwise it seems to echo back its own data.

  • Also just picked up the FH-1 and it’s doing the same thing even with midi clock set to off as well as everything else except for midi out. It’s really bad, pretty much every other note skips. If I’m not running the sequencer and only playing the keys it works fine..

  • The more I think about I think it could be a setting in the FH-1. I’ll mess with it and keep you guys updated.

  • I had a lot of problems with it over the weekend and eventually gave up. I think the issue is that the FH-1 is mot picking up every midi note off.

    Tried again briefly this morning with the new OS upgrade and it looked like it was working a lot better. Will check more thoroughly when I get back home after work.

  • Did some testing for half an hour when I got back home...appears to be working ok with direct USB connection to FH 1.

    Will try testing for longer when I get a chance.

Sign In or Register to comment.