Noisy Output!

edited September 12 in OP-1

Hey hoping that someone can help me at all with this problem please? I’ve recently noticed that when I use the mini jack output on my OP-1 into my mixer that it is really noisy. Is this something anyone else has experienced? And is there anything I can do about it?

Any suggestions appreciated :)

Comments

  • It could be a ground loop. If your usb-cable is connected to a device and the mixer is connected to the same power source as the device.
    I've had an issue with a whining sound from the OP-1 and found out that is was a setting on the CWO-effect that generated a high pitched sound although nothing was beeing fed through it.

  • Yea sounds like something is going on (an effect setting, ground loop, the output jack itself, bad audio cables, ect). I plug my Op-1 into my mixer all the time & don't have any noise.

    Try doing some troubleshooting. Like connect the output of your Op-1 to the mixer, but do not have the Op-1 plugged in via usb to your computer or hooked up to any power source. If there is no noise, you narrowed down the issue. If there is still noise, make sure effects are off (both tape & sound). If there is no noise, you'll know it has to do with an effect.

    If you do not have noise when using headphones, it could be the mixer or audio cable. Sometimes I get noise when certain cables are too close......cheap cables or "worn down cables" cause noise as well (had an audio cable that worked great for 2 years, then went bad, also bought a few cheap cables that won't work with certain equipment, I get loud crackling).

  • It depends. I've owned 3 OP-1s over the years. The first one i got in 2015 and the output on that one was VERY noisy. The remaining 2 units i've had since then had no such problems though.

  • Same for me, it is a 2015 unit.
    Here is the TE support generic answer (which didn't help) :smile:
    "Thank you for your email. About the noise:

    Please check the internal gain settings, eqs, and effects. Extreme gain, high eq and some effects does produce noise by themselves. Particularly check the main effects as they affect all sound. Press MIXER and then T3 to toggle main FX on and off.

    A known noise when recording at high input gain is a noise related to power peaks when writing to memory. Turn down gain and raise the external signal for better s/n ratio.

    For noise related to USB please try disabling USB charging. Press SHIFT+COM and then T4. Turn BLUE to toggle USB charging. Wait a few seconds. This will cancel the noise. (Your unit will still charge if turned off and connected, regardless of this setting.)

    You can also try connecting your unit to a self powered USB hub, or using a physical ground loop isolator, such as http://www.radialeng.com/stagebugsb5.php or http://www.radialeng.com/trimtwo.php

    If there still is noise then try to disconnect all your equipment and listen so you can isolate the source.

    As a last resort you can try performing a factory reset:

    • Backup your data.
    • Turn OP-1 off.
    • Disconnect USB.
    • Wait three seconds.
    • Press and HOLD the COM key on the OP-1 while turning the power on. This will take you to the "TE-Boot" screen.
    • Now press 7.

    If you need any additional info or assistance please just reply to this email. Thanks!"

  • In the end I bought a filter which attenuates the level but suppress completely the white noise.
    My OP-1 unit was also a lot louder than another 2018 unit I owned.
    Take care !

  • Thanks very much for all your help guys I will try out some of these tonight, I have already ordered a noise filter but not yet received it :)

  • @Benny, you mention noise when hooked up to your mixer, but do you have noise when using headphones?

  • I found that very low impedance headphone favours this phenomenon

  • would a DI box be of any use?

Sign In or Register to comment.