OP-1 Death crash after USB connect

edited July 10 in OP-1

Hello everyone...this is my first post here ;)
I have had my OP-1 for about 3 months now from brand new...
Had a few problems with it and had to reset it twice but it has been running well recently...until...
Yesterday I had made a couple of tracks and plugged in the USB cable to upload the finished tracks to my pc.
As soon as I made the pc connection the screen froze with lots of red lines down it, then an error message came up (which I didn't have time to snap...then...death
I turned it off and on again and nothing
The speaker 'pops' but there is nothing on the screen and the battery meter has no lights

So I followed all of the procedures on the OP-1 support page, even charged it all night but...dead

Anyone else had this?? Is it the DSP board??

Thank you

Comments

  • edited July 10

    if u hold com or shift+com (can't remember exactly which off the dome) when you power on
    can you get to the factory reset/firmware load menu?

    u might wanna try resetting it and/or reloading the firmware.

  • edited July 10

    No...nothing
    I have reset it before but it's not happening this time
    Thanks for the advice :)
    Is it dead dead??
    UPDATE...
    I have contacted the support company here in Japan and am waiting for their response...

  • I kick started mine once with numerous usb in and out, and on/off combos.One of them just worked for some reason.
    I didn't have your red line crash,just reboot failure after deleting files via usb.

  • Thanks. I have been trying all day but nothing yet...keep going!!

  • have you tried disconnecting the usb first?

  • Oh yes...USB into charger. Disconnected. Into pc usb. I have tried everything.
    I can only think that it has killed the DSP board as the speaker still 'pops', so the power switch must be ok??

  • I wonder if they could replace it.Like the whole unit.
    Good luck.

  • edited July 13

    Hope so...fingers crossed
    UPDATE : Liivng in a disaster zone at the moment and cannot send my OP-1 for repair!! Will take some time...
    Thanks for the responses ;)

  • This just happened to my 2nd OP-1...

    :'(

    FML

  • OMGOMGOMGOMG - it just came back to life...

    I seriously went into deep state of panic paralysis... I cannot afford a replacement right now... THANK GOD! THANK THE TE GODS <3 This just makes me more motivated to keep on my current creative path... Made me realise how much I love my OP-1...

  • Been there.
    How long was it out ?
    How did you kick start it?

  • Basically just plugged it in and out a few times and on/off button.

    The first sign of life was led charging trails in off position. Damn I was scared.

  • I wonder why that happens. Usually digital devices are more “deterministic”. Maybe some flash memory bit is flipping its value and causing a boot crash. It may be a good idea to reinstall the firmware, or not...

  • @punji said:
    I wonder why that happens. Usually digital devices are more “deterministic”. Maybe some flash memory bit is flipping its value and causing a boot crash. It may be a good idea to reinstall the firmware, or not...

    Well, the thing is that my symptoms were very similar to the OP, in fact identical as far as I can tell. All I was getting was a speaker click when I turned it on or off plugging in did not show any LED charge and there was nothing on the screen at all completely black. I've noticed my battery was getting quite lower before this happened, and I admit I had it plugged into a USB hub at that point, which freaked me out. Also I was using the original USB cable, but I have a feeling have thrown away one of my 2 original Obi-Wan USB cables, as it seemed faulty. However, I'm using a third party cable now which somehow seems to be more reliable.

    I just turned the device off and on a few times, plugs and unplug the device and it's some point it came back on and I was completely overjoyed.

Sign In or Register to comment.