os 2.30

edited June 12 in OP-1

like a dumbass i decided to to format my drive and had to download the 2.25 OS
Whats the chances of T.E sending me the original 2.30 OS that it shipped with?
ive tried emailing them and am waiting for a response back

Comments

  • 225 is the latest, unless they are shipping new models with a newer firmware not yet available.

  • the latest is 1.30 with the latest models they just havent released it into the wild yet

  • edited June 4

    What's the proper firmware number? I am running 225 so your format of 1.25 or 1.30 doesn't seem to make sense.

  • no my new op-1 it shipped with 2.30 sorry for the confusion ,and TE replied with the usual download it off the website bullshit

  • Are you sure it wasn't 220? I got an OP-1 a few months ago and it shipped with 220, even though 225 is the latest they offer on their website and was released last year.

  • edited June 6

    no it was definatley 2.30 as i tried to install 2.25 form the website and the op-1 knocked it back for being an older OS
    ive had my OP-1 for exactly 1 month

  • @l0c said:
    Are you sure it wasn't 220? I got an OP-1 a few months ago and it shipped with 220, even though 225 is the latest they offer on their website and was released last year.

    Mine is a couple of months old and shipped with 225. No 230 on TE's site so far

  • If it was shipped with 2.30, wouldnt a factory reset bring it back?

  • i formatted the drive

  • edited June 9

    Sounds like that mysterious version 230 might be a minor update with no new functionality or squashed bugs, but maybe some code optimization or support for new hardware revisions.

  • edited June 9

    There was a similar issue in the past with units that have been shipped with v220, but the official version being v218. See: https://www.operator-1.com/index.php?p=/discussion/3511/op-1-wont-power-on

    What exactly is the error message when you try to install v225?

    And just to be sure: did you unpack the downloaded zip file first before installing it?

  • Just got my OP-1 Monday - shipped with 220, I upgraded to 225 no issue. Haven't seen or heard anything about 230 yet.

  • 230 or "os 2.30" debunked

  • @AUDIOLAB are you experiencing issues with 225 that you weren't experiencing before with your OS 230 (or 130, i see you've edited your post)? if there was a stable new OS, makes no sense for TE not to release it on their site.

  • it was definately a newer os than 2.25

  • Just received my OP-1 yesterday and it came with v220. Although who knows it might have been stock from months ago

  • debunked by myself > @Plague said:

    230 or "os 2.30" debunked

    it was 225 had email from TE saying 230 isnt even in the pipeline as yet

  • no offense but you can't debunk something that you yourself just made up

  • @docshermsticks said:
    no offense but you can't debunk something that you yourself just made up

    none taken

Sign In or Register to comment.