Defragmenting when transferring new / backed up tape to op1

Hey yo, 

Every time I change the tape by transferring, I get a defrag... It takes a while... Haven't timed it yet, but I'm estimating 3-5 minutes... 

Just wondering if everyone gets this? Any way to skip it or something?

#ihavenopatience #adhd #firstworldproblems

Comments

  • Further to this, I just did it for the 2nd time in an hour, and it didn't defrag...

    Took like 10 seconds or less.

    So I was completely wrong, and shall be walking main street on Wednesday to be pelted with feces and shame.

    I wonder what the conditions are for when the disk does and does not defrag...
  • Two of my #hashtags above actually worked...
  • So, you can hashtag on our forum now. 

    Kinda dig that...

    Looks like there's a character limit..

    15 characters? #1234567890123456 

    Or 16 characters? #12345678901234567
  • Maybe it's only 2 tags per thread... 

    #weird
  • OK, I'm out, back to OP1
  • Just incase you were wondering.
  • there's no way to skip it, i'm afraid. there are chunks at the end of those wave (aif) files that may not even be present (or current firmware version). I expect it does some alignment so that they're always at specific places, and are large enough, etc.

  • Ok, It defragged this time... Not sure what the conditions are, but if there is a way I can do it that means it won't defrag that would be rad... Maybe if you don't replace the folder, but just the tape files.
  • eesn said:

    there's no way to skip it, i'm afraid. there are chunks at the end of those wave (aif) files that may not even be present (or current firmware version). I expect it does some alignment so that they're always at specific places, and are large enough, etc.


    Thanks man.

    But at least one time today, it didn't defrag...
  • hey @ludicrouSpeed I just transferred some old saved tapes for a remix and got the defrag too! This is the first time I've actually transferred tapes from backup - is it the default operation? Doesn't bother me too much
  • hey @ludicrouSpeed I just transferred some old saved tapes for a remix and got the defrag too! This is the first time I've actually transferred tapes from backup - is it the default operation? Doesn't bother me too much

    I noticed at least one time it didn't defrag... It was not long after the previous defrag tho... 

    I'm not 100% about it yet. Probably either a) There is a timer after the defrag providing a grace period so you don't defrag every 5 minutes if you're doing a lot of backing up... Orrrrr b) maybe if you drag the files and not the folder, or eject the drive in a specific way... ie. press op1 mode on op-1 vs eject on the mac... 

    I don't mind, it's just a pretty long process... I'm working on my first full OP-1 track completely recorded on the OP-1 so I've come to far to not have a backup... It'll be out probably on the 4th of Feb... Maybe sooner... It's "finished" already.
Sign In or Register to comment.