Firmware update

Hello!
I just received my op-1 and discovered that the firmware version is 220. The TE website list 225 as latest version. Is it safe to update to 225 from 220?
Thanks

Comments

  • Yes.



    Ok thank you
  • Hello!
    I just received my op-1 and discovered that the firmware version is 220. The TE website list 225 as latest version. Is it safe to update to 225 from 220?
    Thanks
    Not only safe, but recommended.
  • Is there any list of bugfixes around? I also have a 220 OS and discovered a small bug on the tape start when I lifted all tracks and still can hear the old recordings on tape without any data visual. 
  • this wasn't in the lists of fixes I remember, the usual solution is to record a blank segment over the audible bit and lift that to erase. after finishing with the previously listed tracks in the buffer of course.
  • Yeah, it's a really annoying issue I run into periodically. I sent a video to TE's support on how to reproduce it at the beginning of the year. They're working on it :)
  • @rudolphrapid: have you still got the video? If you can post it here, I'd be interested in seeing if I can reproduce the issue.
  • Yeah, it's a really annoying issue I run into periodically. I sent a video to TE's support on how to reproduce it at the beginning of the year. They're working on it :)
    Good man. I get it from time to time.
  • I got one where I lifted a bit of tape and it lifted the part of tape I wanted and the piece before it (2 seperate sections).
    I freaked and moved the timeline along and pasted the tape but it only pasted the second section.
    I went back and pasted the second section back in and played the whole loop and realised the first section was still playing but wasn't show on the tape!
    I tried to lift it to rescue that section but when I hit lift on the empty area it vanished and there was nothing to drop back :(
    I also took video
Sign In or Register to comment.