Standby?

I do not think my op-1 is working correctly but possibly I am not using it correctly....not sure.   Trying to sample anything!  It does not matter if I use any of the inputs...
I get the same results.   First I hold shift and the (1) key....from the 1-8 slots...then I hold shift and hit the mic key ... the screen shows to hit any key to start sampling   when I do the green Standby screen appears and nothing happens.   Sometimes I hold shift then hit any key to start sampling and it works...sometimes it does not.  

It just seems broke ?

Comments

  • edited October 9
    The red knob sets the gain for the input signal and the white one the threshold. Your input needs to rise above the threshold for the sampling to start. Try increasing the gain or, preferably, the volume of the incoming signal until you see the red volume meter cross the white line.
  • Thanks crude...I will attempt it today...as well as going through more tutorials.
  • Looks like I still have to hold down shift then hit a keyboard key to start the sampling process....in the TE videos you do not have to do this.  
  • edited October 9
    Yes, sampling only starts after selecting an input using shift+input, arming the sampler by presing a key, and the volume crossing the threshold.
  • I have done all that...but I still have to hold down shift+keyboard key to get it to sample !  I do this after shift+input   It will not sample by just hitting a keyboard key by itself after shift+input...?
  • I'm not sure if this is it but mic has to be turned on after leaving the shift&mic source select page. It tends to turn off mic and we have to re arm mic by pressing it.
  • @shperic...so essentially you have to hit mic twice...I will give a go and see what happens...it just seems weird.  I watched the TE videos and it shows that you just hit a key to start sampling after you arm which source you want to sample from, but I can only get it to sample when I hold shift then hit a key.
  • Are you able to record the issue on camera and link the video here?
  • I will try today...
  • edited October 18
    Okay I think I have it now....I wasn't hitting the 1-8 key after selecting sampling....I was only hitting it once to determine which slot I wanted the sample to go into.   !!!!!!!
Sign In or Register to comment.