OP-1 Randomly Keeps Turning Itself On!

Couldn't find anyone else posting this issue (I've seen a lot of the opposite; OP-1 not turning on) but after years of owning the OP-1, these last couple of weeks it has been randomly turning itself On! The power switch is in theOff position, and I actually have to turn the power switch On (which reboots it) and off again to turn it off. Why would this be happening? I've never heard of this sort of thing with the OP-1. Any help is greatly appreciated!

Comments

  • Something similar happened to me, but the symptom was rebooting, not powering itself on randomly.

    It turned out to be the I/O board, after replacing it, it never happened again
  • edited July 2017
    POSSESSED. Last time this happened to me only a priest solved the problem! :P


  • POSSESSED. Last time this happened to me only a priest solved the problem! :P


    That's exactly how it seems! I won't even be in my studio, the lights will be out, and then from down the hallway I see it just turn on in the middle of the night for no reason! It's freaking me out! It's happened about 8 times in the past 2 weeks...
  • AHAHAHA :/ Well, to be honest, after the last big OS uptade my OP-1 now resets itself from time to time. It´s a little bit annoying. However, turning on appears to be something more hardware based. Maybe you should e-mail and send back to TE, if it´s possible. 
  • Had the same problem. I had to buy this device and fix it by myself:
  • Had the same problem. I had to buy this device and fix it by myself:
    Thanks for this, looks like just what I need. Unfortunately, it also looks like it's sold out. I will have to contact TE. 
  • edited August 2017
    Too bad!!

    I don't know this was the cause for the problem, but I used to store my op-1 vertically. The problem seemed to be less critical when I was storing it flat. Maybe you could investigate on this topic before you have the opportunity to fix it.
  • Too bad!!

    I don't know this was the cause for the problem, but I used to store my op-1 vertically. The problem seemed to be less critical when I was storing it flat. Maybe you could investigate on this topic before you have the opportunity to fix it.
    I would definitely recommend everyone to check with TE before you take anything for granted
  • It wants to jam!!!

    Seriously, to all experiencing these type of problems I have a suggestion. Before spending money on new parts, try a little De-Oxit on the connectors. For years I have had great sucess over and over with it. Improves electric conductivity.  

  • De-Oxit : worth trying but having tried it myself, it was no silver bullet in my case.

    I had exactly the same problem mentioned here plus many others related to the I/O board

    1) Op-1 turning itself on randomly, resulting in battery draining out quickly...
    2) Also had issues with regards to charging (plugging USB would sometimes not charge the OP at all, etc.)
    3) speaker not switching on when powering up the device with no headphones plugged in.

    I was long suspecting a faulty I/O Board (logically, as it hosts all these things related to charging, audio I/O, power switch)

    I tried the de-oxit trick on the on/off switch, it did not solve the problem.

    so I ended up buying a new I/O board with ifixit and voila all the above issues went away.

    judging by the number of people having this issue, I believe there is general design issue with this I/O board, which makes it tripping more than often

Sign In or Register to comment.