PO-28 repeating pattern bug

Hello,
I am new to the forum and I got a question for you. Has anyone but me experienced the following bug before? 

When I chain 2 or more patterns together the first selected pattern is repeated twice before moving on to the next. Although I only selected the first pattern once. 
If I pause the PO and play that same chain of patterns again, without re-selecting them again, the first pattern only plays once as it is supposed to.

Any help would be much appreciated!

Comments

  • I have the same problem with the robot.
  • Thanks for the answer!
     
    Did you contact customer service, if so what did they say?
    And do you know if there is any fix for this issue?

    I will probably send mine back....and if his happens to more PO-28 I guess not get it again.
  • I've had the same problem pop up on mine after a couple days of use, did you find out anything?
  • In case this info is useful to confirm it doesn't affect all units, my own PO-28 has not exhibited this fault.

    CB
  • Good to know, thanks.
  • TE responded it is not a common issue with the PO-28. However I just received my 2nd Robot and it also has the problem. :(

    Very simple bug to reproduce, simply chain 2 or more patterns while the sequencer is stopped, then press play and you'll hear the first pattern twice. No one else but Mushroots has this bug?
  • I experience the same :'(

    TE responded it is not a common issue with the PO-28. However I just received my 2nd Robot and it also has the problem. :(


    Very simple bug to reproduce, simply chain 2 or more patterns while the sequencer is stopped, then press play and you'll hear the first pattern twice. No one else but Mushroots has this bug?

  • I have this same problem with my Robot too, which I never had with my PO-12.

    It's definitely a bug, but I've found a temporary fix.


    For a smoother transition: Start playing any pattern. While that pattern is playing, input the pattern sequence you'd like. Then, when the first pattern of the sequence plays, the pattern won't repeat.

    For a stop-start transition: At any time, input your pattern sequence, then play and then stop the sequence. On the next press of play, the repeating bug won't be there.
  • edited January 9
    This bug seems to appear only when the chain is entered with the sequencer stopped, and only in the first chain loop. Hit play, stop and play again, and the chain plays correctly.
  • My 3rd robot is coming on Wednesday...we'll see what I get. I sent TE a video after the 2nd one and they said they've never seen that behavior before, and to try a factory reset, which I also tried on both units.
  • Update: TE is aware of the issue and will try to solve it ASAP.
  • Thanks for workaround, gman.  This happens on my PO-28 too but I wasn't sure what circumstances would cause it.  

    There's no way to upgrade the POs, right?  It TE is trying  to solve the issue, would the only way to get it fixed be to send in the PO-28 for a replacement?
  • POs are not upgradable and I don't think TE would replace yours, at least I near heard of someone doing that before...
Sign In or Register to comment.