Iphone to dump and load files?

I'm going to Mexico and want to pack light. I'd like to be able to remove and add files to the op-1 on my trip. I know how to do these things with my computer but is this possible to do with just an iPhone. The iphone is older and can be dedicated to just this task because its not my current mobile phone. 

Any help would be greatly appreciate!


 

Comments

  • i think that the closed architecture of IOS doesn't allow u to access the files w/o some extra device or a jailbroken iphone

     

  • RAVpower file hub & your phone can do that (OS pemitting).
  • edited May 2015
    Wireless Backup of your OP-1 via Apotop DW17 to your iPhone!



    Watch the video on youtube so you see my comments typed over the video.
    There's also instructions below on the YouTube page.

    Hope that helps!
  • Perfect thanks everybody!

  • I have a Kingston Mobilite, which is another option.
  • Just purchased the Kingston Mobilite, and can confirm that it's a good option.
  • I use the RAVpower solution, and it works like a charm.
  • Which app do you guys use for file transfer with the Kingston?
  • Kingston has their own free app available on the iOS App Store (don't know if it's on Google Play).
  • Initially owned and used the apotop dw17 for the op-1 file transfer task but recently bought a Kingston mobile lite 2 because it could transfer files from GoPro cards to an external hard drive on the go.

    Have to say that the Kingston app is far superior in terms of look and feel and I think options - just feels a lot safer and that you won't do the wrong thing (apotop app doesn't have labels on icons).

    If the device you want to use is an old phone then I think you can just jailbreak it and use a file management app to grab stuff from the op-1. You wouldn't need to buy any other gear. There's bound to be info online somewhere.

    One of the bonuses of the apotop/Kingston is that it doubles as a power supply too and can hold a lot of juice.
  • Semi Old thread it seems...

    So I recently bought one of these Ravpower devices. From the info on these forums (dope) i saw that quite a few of ya'll use the Rav for backups of the Op1. I got mine, and for the life of me can't figure out how to connect to it. 

    I have an iphone7, and have tried it with 2 different apps. One was the Ravpower Filehub, and the other "filehub plus". They both seem to be able to connect to the router/wi-fi aspect of the Ravpower, but I can't seem to do much else with it. I have the OP connected, I'm in disk mode...nothing. It seems as if there are aspects of it I can't acess or something. There are icons and things in the apps on the phone that go nowhere. 

    Truth be told, the unit, app...all of it looks like cheap POS type stuff. Should I return this and try the Kingston one perhaps? Any tips? 

    Thanks! 
  • What exact RAVpower unit have you actually got? Maybe post a link or photo.
    Does it have SD card slot and is called a file hub?
  • Oops. Duh.

    I have this unit here:

    https://www.amazon.com/gp/aw/d/B01G1XH46M/

    Yeah it's got the SD card, charges, does the wifi thing, etc.

    Thanks.
  • Shit. I posted the wrong link. I have the one you linked to. Durpty durp durp.
  • What exact RAVpower unit have you actually got? Maybe post a link or photo.
    Does it have SD card slot and is called a file hub?


    Yes. This. It has the SD Slot, wi-fi, etc. I can get it running, and have tried 2 different apps on the iphone to no avail.
  • Have you discovered it as a wifi source on your mobile and wified up to it?
  • Have you discovered it as a wifi source on your mobile and wified up to it?

    Yes sir. Found it in my iPhones wifi settings. Connected. It was a little slow, but it did it just fine. I've seen people mention the iOS when taking about some of these backup options. As I originally said, I have an iPhone 7 running 10.3.3. Could that be the problem?

    Otherwise I'm at a loss. Ready to pull the trigger on the Kingston or something else if need be.
  • "File hub plus" works for me.
    IMG_7205.PNG
    640 x 1136 - 44K
  • I use an iPod that I havnt updated from iOS 6. Also works on Android.
    Mmm.. Try a blank SD card or a flash drive to see if you can access them.
    The software is pritty straight forward (RAV file hub without +).
    My file hub and my device are on the bottom of screen.Select my file hub .this should give you your connected stuff. Once into folders Manage was used and ^back.
    Maybe try connecting OP-1 w/shift&com after or before software, if not already.

    At least the software isn't complaining you need file hub connected to work. Can you view photos if you select My Device?
  • That's the funny thing. I was able to view photos and such from my iPhone. So I know I was connected. It just seemed like it wasn't recognizing the OP to grab files from. I did have it connected and in disk mode. When I clicked on the small drive in the lower left-hand corner, nothing happened. I assumed that's what I needed to press to access the OP one? Guess I'll give it one more go tonight and see how things go.
  • Also have tried 2 apps. Rav Filehub, and Filehub plus. Both apps that you gentleman mentioned. Filehub plus seemed to be a better looking app. Ravs software looks hecka janky.
  • Success! Filehub plus FTW. Not the most straightforward process, but it backs up.

    I also backed up to my iPhone? Are those files that you can actually see on the phone? Or is that just gonna be like my 2nd backup (well 4th really, including my computer and an external hard drive).

    Thanks fellas.
    IMG_1127.PNG
    750 x 1334 - 122K
  • Just something I noticed...

    Does your OP go into a 10 minute defrag mode when you restore a saved session from the Rav? Meaning I take all four folders from the rav and drag them to the OP, replacing what was there.

    Mine sat there defraggig for a while afterwards. I also got a laundry list of files that said they failed, although nothing seemed awry on the OP.

    Just a quirk?
  • Does your OP go into a 10 minute defrag mode when you restore a saved session from the Rav?

    It's perfectly normal, I think it's for preventing drop-outs during playback and recording.
  • Also, just a thought, but I realized that all that I wanted to do was get my original tape data back on the OP. So I guess I could have just brought over the tape aif files from the Rav to the OP huh?
  • Yes, you could've just copied over the tape folder. But that will also trigger the defrag process.
Sign In or Register to comment.